Fatal Error module-init-tools

Discussion in 'Installation/Configuration' started by Xioyn, Apr 10, 2011.

  1. Xioyn

    Xioyn New Member


    I have now installed Fedora 14 without the repositories. I think it might have to do with how the ethernet port is set up. In order for it to connect I had to add a new wired connection. Now how do I add the repositories now that I have an internet connection?


    I am having a problem installing Fedora 14 on an old dell.

    The system specs are:

    Pentium 3 1200mhz
    512 mb Ram
    10gb hard drive
    CD Drive

    I know it isn't very good but I just want it to host my own personal webpage.

    So I am trying to install Fedora 14 and I get this message "fatal error occurred when installing the module-init-tools."

    I have looked on google and can't seem to find much help with it. I have checked the disc with the checker and an md5sum they both say the disc is alright.

    Could it be possible that the system is 2 old? I know that it just meets the system requirements.
    Last edited: Apr 11, 2011
  2. falko

    falko Super Moderator ISPConfig Developer

    To be honest, I'd set up the system again from scratch (with an Internet connection). Who knows what else is missing on the current system?
  3. Xioyn

    Xioyn New Member

    Yeah I don't know what is wrong with the Ethernet since it does have internet. I just have to add a new connection, and remove the original one. I am looking into an off board Ethernet card.

Share This Page