fastcgi error, apache crashes

Discussion in 'Installation/Configuration' started by hugolambert, Feb 22, 2010.

  1. hugolambert

    hugolambert New Member

    Hi all
    I installed ispconfig 3 on ubuntu 8.04 and now, after a reboot, I get this message when I try to start apache :
    Syntax error on line 20 of /etc/apache2/sites-enabled/000-ispconfig.vhost:
    can't get fastcgi file info: /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter(/var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter), errno: 2

    any clue?
     
  2. till

    till Super Moderator

    Please download ispconfig 3.0.1.6 again, run the update.php script and choose to reconfigure services when the updater asks you.
     

Share This Page