Failed to upgrade ispconfig - All web backup script stopped

Discussion in 'Installation/Configuration' started by adrenalinic, Mar 2, 2014.

  1. adrenalinic

    adrenalinic Member

    Hi. This morning I have verified that ispconfig was not executing the websites backup, after I have tried to verify an upgrade with the following error.
    PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20090626/' - /usr/lib/php5/20090626/ cannot open shared object file: No such file or directory in Unknown on line 0
    PHP Fatal error: Allowed memory size of 262144 bytes exhausted (tried to allocate 523800 bytes) in Unknown on line 0
    Could not startup.

    What I can do to easly restore the normal working?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Are you using ispconfig 2, as you posted in the ispconfig 2 forum? The script exists only in ispconfig 3.

    This means that the memory limit of 262KB in your php.ini is too low. set it to e.g. 128M
    and this wil also be the reason that the website backup and all other server script related functions in ispconfig are failing.
  3. adrenalinic

    adrenalinic Member

    I'm really sorry, I have mistake the correct section.

    Yes I use ispconfig3 , you can move this thread or I will open a new post in the correct section?

Share This Page