fail to login as client or user

Discussion in 'General' started by razvan_vlad, Feb 5, 2007.

  1. razvan_vlad

    razvan_vlad New Member

    hey guys.
    i can connect to my ISPConfig just as admin.
    but if i create a reseller, or a user for a website, i can't log in.
    it keeps telling me that i put a wrong user id or password but i changed them and checked them too many times. so.. it's not that i put the wrong user id or password.

    any help? thanks.
  2. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    Have you changed the settings for the web? A default install gives you a user name like
    where 'web' is a fixed pre-fix followed by a number.

    Next to check: do you use special characters in your password, like !@$%& etc? I don't think this is causing problems, but just to make sure.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    As client, you will have to use the username that you created in the client form as login, not the web administrator user!

    The email users can only login to the mailuser login:

    (Dont replace mailuser with a username).
  4. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    You're right Till, I always create all users equal in my systems. :)
    Saves me from trying to remember or even worse look it up in the system. My bad.
  5. razvan_vlad

    razvan_vlad New Member

    guys.. i don't use any prefixes... . i changed the settings so that user_name doesn't have the web1.....

    so.. here's the thing:
    i have an admine user and password. i log in as admin.
    1)i create a reseller user and password. then i log-out and try to log in as reseller and i can't. it gives me that i have a wrong password or id.
    2) i create a new website. then i create a user and password for this website. same error. wrong user or password.


    im kinda crabby. :(

    and what's that.. mailuser? i mean.. isn't that just for e-mail? i guess that's something different.

  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Website users can never login to the normal login, they must use the mailuser login. Please see my post above.
  7. razvan_vlad

    razvan_vlad New Member

    uhmmmm oke. i'll try that. but.. what about the client user? the reseller? why can't i connect to that one?? is there anything special in the link for that one too>
    for ex:

    admin connects to :

    and.. a website user (somebody who the admin allows to connect and so they can change their websites... right? ) .. from what you say.. has to connect to:

    so.. what about the reseller???

    thanks again
  8. martinfst

    martinfst ISPConfig Developer ISPConfig Developer

    Maybe you have used the same name for different webs? Just guessing. The prefix normally uniquely identifies a users, but you stripped that.....
  9. razvan_vlad

    razvan_vlad New Member

    neah.. there are different usernames... i donno why i can't log in.

    and.. is there anybody here that can help me with ... managing websites on fedora 6? i mean.. i can't access other websites than the default webpage in /var/www/html (index.html) . .. so.. i just can access that one.. but if i want to access any other websites .. i can't
    i use virtual host based on IP. but.. there has to be something that.. i donno.. .. i have to set up so they will work.

    does someone have a detailed.. step-by-step document .. about.. how to add websites on a server?
  10. falko

    falko Super Moderator ISPConfig Developer

    The admin, the resellers, and the clients all log in on

    System users (aka mail users) log in on

    What's the output of
    ? What's in Vhosts_ispconfig.conf?

Share This Page