Fail to browse homepage on another network

Discussion in 'Server Operation' started by satimis, Dec 21, 2006.

  1. satimis

    satimis New Member

    Hi folks,

    There is something unexpected happened after playing around with the config file of postfix. Now "satimis.homelinux.com" and "satimis.homelinux.com:8080" failed browsing the homepage on another network. Previous "satimis.homelinux.com:8080" worked without problem. Ping is still possible;

    $ sudo ping -c 3 satimis.homelinux.com
    Password:
    Code:
    PING satimis.homelinux.com (219.78.151.207) 56(84) bytes of data.
    64 bytes from n219078151207.netvigator.com (219.78.151.207): icmp_seq=1 ttl=125 time=36.2 ms
    64 bytes from n219078151207.netvigator.com (219.78.151.207): icmp_seq=2 ttl=125 time=35.1 ms
    64 bytes from n219078151207.netvigator.com (219.78.151.207): icmp_seq=3 ttl=125 time=33.8 ms
    
    --- satimis.homelinux.com ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 2015ms
    rtt min/avg/max/mdev = 33.801/35.039/36.212/0.997 ms
    
    Any advice? TIA


    B.R.
    satimis
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Is satimis.homelinux.com pointing to the correct IP address?
    Is your Apache running?
    What changes did you make?
     
  3. satimis

    satimis New Member

    Hi falko,

    This time "satimis.homelinux.com:8080" works on "proxydom.com" browsing the test homepage. I thinks the problem was on its website.

    Merry X'mas and Happy New Year


    B.R.
    satimis
     

Share This Page