External Mail clients can't send after upgrade

Discussion in 'Installation/Configuration' started by bswinnerton, Apr 28, 2008.

  1. bswinnerton

    bswinnerton New Member

    Hey guys.

    First off, I think you guys should run a report of all the users that post the most on this forum. I bet i'm up there.

    LOL

    But anyways, to my problem... I just upgraded from 7.10 to 8.04 ubuntu and now I can't send mail from my external clients. I have them using authentication but still no luck. Is there anything that I need to enable or anything in one of the config files that would of been re-written?

    Thanks
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please redo the SASL authentification setup steps from the perfect setup for ubuntu 8.04
     
  3. bswinnerton

    bswinnerton New Member

    Here is my mail.log

    Code:
    Apr 28 12:35:30 myserver postfix/smtpd[2259]: warning: 000.000.000.000: address not listed for hostname ntsrvr01.montvilleschools.org
    Apr 28 12:35:30 myserver postfix/smtpd[2259]: connect from unknown[000.000.000.000]
    Apr 28 12:35:30 myserver postfix/smtpd[2259]: warning: SASL authentication failure: cannot connect to saslauthd server: Permission denied
    Apr 28 12:35:30 myserver postfix/smtpd[2259]: warning: unknown[000.000.000.000]: SASL LOGIN authentication failed: generic failure
    Apr 28 12:35:30 myserver postfix/smtpd[2259]: disconnect from unknown[000.000.000.000]
    
    Please keep in mind I changed my ip address to 000.000.000.000 for privacy.
     
  4. bswinnerton

    bswinnerton New Member

    Okay, Fixed it.

    Run the following:

    Code:
    adduser postfix sasl
    /etc/init.d/postfix restart
    Thanks!
     

Share This Page