Experience with PHP 5.4.x

Discussion in 'Server Operation' started by cfoe, Aug 9, 2012.

  1. cfoe

    cfoe ISPConfig Developer

    Hi guys,

    I am curious what you think about the "current" major PHP version.
    Do you use it? For me 5.3.x is still the road to go but I would like to get some input from you.

    Do you have any problems with scripts? Any incompatibilities?
     
  2. falko

    falko Super Moderator

    I'm running PHP 5.2, 5.3 and 5.4 on my servers. I have to use PHP 5.3 for TYPO3 and Drupal 7 because they have some problems with PHP 5.4. All other apps (WordPress, Joomla, Contao, Magento, Shopware, Oxid) run fine on 5.4.
     

Share This Page