Errors are in German? I need English

Discussion in 'Installation/Configuration' started by unixfox, Oct 6, 2006.

  1. unixfox

    unixfox New Member

    I just installed ISPConfig on a Fedora Core 5 system and it works like a charm. However, when I get an error screen it's in German and not English.

    Is there someplace I can set the language to English only? Everything else seems to be fine except that.

    Thanks for any help in advance
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please set the language to "en" under tools and click on save. Can you post the error message here, maybe it is not translated yet.
     
  3. unixfox

    unixfox New Member

    I don't see that under tools. The only references I see for languages is under help.

    I am logged in as admin.
     
  4. unixfox

    unixfox New Member

    The language was set to "en" under Language. What happens is this, when I login as a client and try to setup a new user that has 3 characters (i.e. bob)
    Now, I understand that the user name has to be more than 3 characters long, but the end user may not and will get the error messages in German.

    I did notice that if I do this logged in as admin it does work properly.

    It shows this as a client:

    Field: Username
    Der Username muss aus min. 4, max 32 Buchstaben oder Zahlen bestehen, wobei er mit einem Buchstaben beginnen muss.
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Please try to save this setting again for your customer, even if it already shows en. Does it work then?
     
  6. unixfox

    unixfox New Member

    Nope, still doesn't work. I even tried setting it to another language and then resetting it back to en. I dunno.
     
  7. falko

    falko Super Moderator ISPConfig Developer

    I'll check it...
     
  8. lyndros

    lyndros New Member

    same thing here some errors in german, for example if you try to access to the move tool without been administrator, the error is shown in german...

    thks in advanced.
     
  9. falko

    falko Super Moderator ISPConfig Developer

    I've just fixed both errors in the SVN repository, so they will be gone in ISPConfig 2.2.7. :)
     

Share This Page