Errormessages from Apache

Discussion in 'Installation/Configuration' started by ManuelW, Oct 19, 2005.

  1. ManuelW

    ManuelW New Member

    i installed today a Webserversystem by you Howto, perfect Setup - SuSE 9.3

    I installed ISPConfig, login and setup a web and upload my Files.
    But i cant arrive the Webpage, i get only a white Page in my Browser and no Message.

    I looked in the httpd2/error messages an see this errors:
    i need help please to get my apache working.

    thanks, and sorry for my bad english :)
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    These error messages should not cause the problem.

    Have you created a website in ISPconfig, with a domain pointing to your server IP?
  3. ManuelW

    ManuelW New Member

    yes i have done.

    and a entry exists in the apache and named config files.
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you restart Apache?
  5. ManuelW

    ManuelW New Member

    of course, i tryed with restart the isp system too.
  6. ManuelW

    ManuelW New Member

    so ok, i played a little bit aroud with the apache and php.

    i find out, the problem came from php5.
    if i delete the php5 entry in /etc/sysconfig/apache2 it works without errors.

    i have php 5.0.3-14.11 with apt installed. is this version buggy ?
  7. falko

    falko Super Moderator ISPConfig Developer

    I don't know of any bugs... :confused:
    So now you use PHP4, or no PHP at all?
  8. ManuelW

    ManuelW New Member

    omg, it dont work with php4 too.
    I only try to load a .html page.
    if i disable all the php modules i can load it.

    i think its a problem with the apache ?

    my apache version 2.0.54-7.1
  9. ManuelW

    ManuelW New Member

    i have now downgraded the apache and i think it work now with php4 and php5.

    i will try it out completely tomorrow :)

    thx and gn8
  10. SleeperZ

    SleeperZ ISPConfig Developer ISPConfig Developer

    Not sure if this is related or not / but I found on my Debian Sarge install that if you use the admin_flag safe_mode on | off under the virtual host apache causes a segmentation fault.

    I think I will be downgrading apache to see if that helps at all.

Share This Page