Error with apache and port 8081

Discussion in 'Installation/Configuration' started by joelszw, Jun 2, 2010.

  1. joelszw

    joelszw New Member

    After i installed ISPconfig 3 in Fedora 13, When i try the start of apache, it's failed, said

    "httpd: (13)Permission denied: make_sock: could not bind to address [::]:8081
    (13)Permission denied: make_sock: could not bind to address 0.0.0.0:8081
    no listening sockets available, shutting down
    "

    What is my error?
     
    Last edited: Jun 2, 2010
  2. falko

    falko Super Moderator

    What's the output of
    Code:
    netstat -tap
    ?
     
  3. RvDam

    RvDam New Member

    I'm experising the same problem. After installing ISPConfig 3 on a newly installed CentOS 5.4 server. I followed the The Perfect Server - CentOS 5.4 x86_64 [ISPConfig 3] tutorial step by step. I tested apache after the installation of squirrelmail and it worked fine. After the installation of ISPConfig 3 httpd did not startup anymore.

    Here is my netstat -tab output:
    netstat -tap --numeric-ports
    The server is a virtual server buld in xenserver 5.6
     
  4. RvDam

    RvDam New Member

    It has nothing to do with ip ports in use. When I change the listen port in the app.vhost file to 8082 I get the same error, now on port 8082.

    Here is the installation log when I install ISPConfig
     
    Last edited: Jun 5, 2010
  5. falko

    falko Super Moderator

    Have you tried to reboot?
     
  6. RvDam

    RvDam New Member

    I did several time. But I also notice thatsuPHP did not install. Is that a real problem?
     
  7. falko

    falko Super Moderator

    I don't think so. What's the output of
    Code:
    getenforce
    ?
     

Share This Page