Error witch PatchVirtual Users And Domains With Postfix, Courier And MySQL

Discussion in 'HOWTO-Related Questions' started by pontifex, Dec 30, 2005.

  1. pontifex

    pontifex New Member

    Hi everyone,

    i try to install an email - server following the wonderful (Thanks to Falco and Till) above.

    When i try to patch the postfix deb, the following problem comes up:

    a) cd /usr/src (ok)
    b) apt-get source postfix (ok)
    c) wget http://web.onda.com.br/nadal/postfix/VDA/postfix-2.2.4-vda.patch.gz (newer version) and the version in described in the Howto

    When i know patch with the version in the howto the following msg comes up:

    Hunk #1 succeeded at 40 with fuzz 1 (offset 2 lines).
    Hunk #2 succeeded at 57 (offset 2 lines).
    Hunk #3 succeeded at 65 (offset 2 lines).
    Hunk #4 succeeded at 77 (offset 2 lines).
    Hunk #5 FAILED at 225.
    Hunk #6 succeeded at 272 (offset 4 lines).
    Hunk #7 succeeded at 421 (offset 8 lines).
    Hunk #8 succeeded at 461 (offset 8 lines).
    Hunk #9 succeeded at 517 (offset 8 lines).
    Hunk #10 succeeded at 536 (offset 8 lines).
    1 out of 10 hunks FAILED -- saving rejects to file src/virtual/maildir.c.rej
    patching file src/virtual/virtual.c
    Hunk #1 succeeded at 69 (offset 1 line).
    Hunk #2 succeeded at 315 (offset 11 lines).
    Hunk #3 succeeded at 337 (offset 11 lines).
    Hunk #4 succeeded at 443 (offset 11 lines).
    Hunk #5 succeeded at 491 (offset 11 lines).

    so is it possible to use the wget http://web.onda.com.br/nadal/postfix/VDA/postfix-2.2.4-vda.patch.gz instad of the version in the howto?

    the source i use is postfix-2.2.4


    thanks for your help!

    Ciao
    PM
     
  2. pontifex

    pontifex New Member

    Help

    Addtional:
    now i have patched a clean source version (2.2.4) no errors came up. BUT when i looked at the folder the tls-deb was missing (dpkg -i postfix-tls_2.2.4-1_i386.deb)

    what am i doing wrong?????
     
  3. pontifex

    pontifex New Member

    Hi I found this info:

    # !!! Postfix 2.2 extra info
    # If postfix 2.2 is used there is no postfix-tls created.
    # TLS is includes in postfix 2.2

    this updater here might be intresing for someone:

    LInk: http://forums.high5.net/lofiversion/index.php/t2615.html
     
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

Share This Page