Error whilte taking image

Discussion in 'HOWTO-Related Questions' started by ameybhai, Apr 24, 2008.

  1. ameybhai

    ameybhai New Member

    I was following your tutorial to create Vmware image to run on the server. But when I followed it, and given all specification, it starts and stops after 11% and gives error

    FAIL TO TAKE THE SNAPSHOT OF THE SOURCE VOLUME, POSSIBLE CAUSES INCLUEDS NOT HAVING NTFS VOLUME ON WINDOWS XP OR 2003 SERVER AND NOT HAVING ENOUGH SPACE.

    I checked both Free space and NTFS parition, its there. I dont know whats causing trouble. Any help?

    Cheers!
    Amey
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Do you have an external USB drive where you can store the image on? I'd try that instead of storing the image on the same drive as the OS.
     
  3. ameybhai

    ameybhai New Member

    I tried to store on external drive but it says cant store VM. I have tried all possibilities. I have two machines connected via LAN, tried via ip address tried but gives same result.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Is it an XP system or Vista? I don't know if Vista is supported already.
     
  5. ameybhai

    ameybhai New Member

    Image i m taking is 2003 server image on laptop which have media Center XP edition and i tried same with Other 2003 server machine.but No success.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Hm, I'm not sure why it isn't working for you... :confused:
     

Share This Page