Error while upgrading to 3.1

Discussion in 'Installation/Configuration' started by molahs, Oct 14, 2016.

  1. molahs

    molahs New Member

    Hi,
    I attempted to upgrade from 3.0.5.4p8 to 3.1 (on ubuntu 14.04 with nginx - not apache)
    I used the following command: sudo ispconfig_update.sh
    installed the stable version and followed all default prompts.
    At the end i got the following error:
    Restarting ftp server: Running: /usr/sbin/pure-ftpd-mysql-virtualchroot -l mysql....
    Update finished.
    /usr/local/ispconfig/server/scripts/update_from_tgz.sh: line 21: -d: command not found
    /usr/local/ispconfig/server/scripts/update_from_tgz.sh: line 26: syntax error near unexpected token `else'
    /usr/local/ispconfig/server/scripts/update_from_tgz.sh: line 26: `else'
    /usr/local/bin/ispconfig_update.sh: line 4: ate.php: command not found


    everything seems to work fine, but i am unable to log into the web interface of ispconfig. I get the login screen, and after filling out my details and pressing Login button, it just takes me back to the login screen.

    What other info do I need to provide to be able to get assistance here?
    Anyone can direct me to where I can see what the problem can be?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Search the forum or look at the bugtracker. Both qzĂșestions has been answered about a dozen times the last days.
     

Share This Page