Error while running update for Ubuntu16.04

Discussion in 'ISPConfig 3 Priority Support' started by pawan, Oct 7, 2018.

  1. pawan

    pawan Member HowtoForge Supporter

    I am getting this error:

    Code:
    The openssl enc command changed the default digest (used to create the key
      from passphrase) from MD5 to SHA256 since the version 1.1.0. The digest can
      be specified with the -md option.
    
     -- Sebastian Andrzej Siewior <[email protected]>  Tue, 27 Dec 2016 23:37:36 +0100
    How I can resolve this?
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    That is not an error.
     
  3. pawan

    pawan Member HowtoForge Supporter

    while running the update, the update stopped at that point, I hit - q to move further.
    is that okay?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, that's fine.
     

Share This Page