Error when following How To Install VMware Server On Ubuntu 6.06 LTS (Dapper Drake) -

Discussion in 'HOWTO-Related Questions' started by somas1, Aug 17, 2006.

  1. somas1

    somas1 New Member

    I followed the the instructions to install vmware's server as well as I could but was unable to login to the server. The error I get is "Could not exec vmware-authd: /usr/sbin/vmware-authd (vmware-authd) does not exist or is not executable"


    What did I do wrong? :eek:
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    ls -la /usr/sbin/vmware-authd
     
  3. somas1

    somas1 New Member

    ls: /usr/sbin/vmware-authd: No such file or directory

    I don't know why this file does not exist.
     
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you get any errors during VMware installation?
     
  5. somas1

    somas1 New Member

    No, I did not get any errors. I actually had fewer dialogs asking me to confirm settings than the example in the how-to. I can't really remember which dialogs were not present though.
     
  6. falko

    falko Super Moderator ISPConfig Developer

    Have you tried to reboot the server?
     
  7. somas1

    somas1 New Member

    Yup, I've done that too. It's strange. I can click on the vmware bin file and get the gui interface but can't connect to any host or load any virtual machines or images. Everything seems to be greyed out.

    Do you recommend I uninstall and try it all again? I've never had luck with a clean uninstall on any vmware product on ubuntu.


    Thanks for the help.
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, I think ths will be the best solution.
     

Share This Page