Error update: "Unable to retrieve version file"

Discussion in 'General' started by MaxT, Apr 29, 2017.

  1. MaxT

    MaxT Member

    I cannot update to version 3.12:

    Select update method (stable,git-stable,git-master) [stable]:
    Unable to retrieve version file.
    # ping -c 3
    PING ( 56(84) bytes of data.
    64 bytes from icmp_req=1 ttl=58 time=4.28 ms
    64 bytes from icmp_req=2 ttl=58 time=4.21 ms
    # host has address has address has IPv6 address 2400:cb00:2048:1::6818:144 has IPv6 address 2400:cb00:2048:1::6818:44 mail is handled by 10
    some help?
  2. MaxT

    MaxT Member

    I see the function to check the update is passthru:
    I don't have passthru function disabled in en my php.ini.

    Is there some way to check the reason for this failure?
  3. MaxT

    MaxT Member

    ed: finally I have found the error.
    passthru function depends of allow_url_fopen=on
    It was off in my /etc/php5/cli/php.ini

    I wonder it would be goof including the checking of this active function in the bash :)
    Jesse Norell likes this.

Share This Page