Error on postfix reload

Discussion in 'HOWTO-Related Questions' started by markerman, Jul 19, 2008.

  1. markerman

    markerman New Member

    Hello all,

    I followed the How To instructions for The Perfect SpamSnake - Ubuntu 8.04 LTS. Completed Step 7, Pyzor, Razor, DCC, SpamAssassin and MailScanner Configuration. At the end of page 4 it says to start postfix & mailscanner. They started no errors. Tested telnet to local host. Works fine. Thought I would test from my workstation but it does not answer. Eventually it times out back to a command prompt. No message at all. Scanned open ports on the server and port 25 is open, but seems to not be accepting connections. Tried running "postfix reload" and got the following error.."postsuper: warning: bogus file name: hold/razor-agent.log". Before Step 7 I was able to send a test message from a telnet session to my inbox on my exchange server successfully and I recieved it in my inbox. But now it sends it but "to:undisclosed-recipients". Remember it worked before performing step 7. I went thru all the steps again and checked the files I edited. Only error I found was I forgot to remove the # in front of the "run_mailscanner=1" statement in the /etc/default/mailscanner file. I fixed that. But the issue still exists.

    1) SMTP does not answer when telneting from my XP box.
    2) Telneting from localhost on the server works. But test messages have "To:undisclosed-recipients" in the To field.
    3) Running "postfix reload" results in the following error...."postsuper: warning: bogus file name: hold/razor-agent.log".

    Should I start over?
  2. markerman

    markerman New Member

    Thanks for the views. But I started over.

    I may have done something wrong so I will start fresh. It's a virtual machine so no problem.


Share This Page