ERROR: make not found!

Discussion in 'Installation/Configuration' started by webdev316, Mar 14, 2007.

  1. webdev316

    webdev316 New Member

    Hi:

    I'm trying to install ISPConfig on my recent install of Ubuntu 6.06. I followed the instructions on howtoforge for installing Ubuntu. Everything worked out fine. Now as I'm on ISPConfig, I unpack the install package. I get pass the User License. It checks all my packages all the way to the web server and gcc. After the GCC package it goes to "make" then dies and says "ERROR: make not found!" I'm new to linux, and would like to know if somebody can tell me what I'm missing or what this "MAKE" is referring to?
     
  2. djtremors

    djtremors ISPConfig Developer ISPConfig Developer

    sounds like 'make' isn't installed on your machine. try make command should get something like :
    PHP:
    make: *** No targets specified and no makefile found.  Stop.
    Install 'make' however you do it on ubuntu.. rpm or tgz..etc.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Please run:

    apt-get insatll make gcc flex bison
     
  4. webdev316

    webdev316 New Member

    thanks a lot guys. That worked. I may be posting again. Thanks.
     
  5. penkku

    penkku New Member

    I met same problem today, till on 3# is right, thanks
     

Share This Page