Error installing on debian 11

Discussion in 'Installation/Configuration' started by tegazinho, Oct 26, 2021.

  1. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    You can't use "--use-php=8.0", it needs the default version as well (in this case 7.4).

    It's a known bug, I'll see if I can fix it soon: https://git.ispconfig.org/ispconfig/ispconfig-autoinstaller/-/issues/52
     
    Neptun likes this.
  2. Neptun

    Neptun Member

    Perfect thanks, now it works without any issue
     
    Th0m likes this.

Share This Page