Error install 2.2.36

Discussion in 'Installation/Configuration' started by misterm, May 28, 2010.

Thread Status:
Not open for further replies.
  1. misterm

    misterm Member

    Hello to all

    Falko, my friend, problems with your update, the above, you find an error during installation, you give me an explanation, because the Belgian community server is down with your update.

    MM :mad::mad::mad:
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which Linux distribution and version?
     
  3. misterm

    misterm Member

    distribution used , Debian 5.0

    Hello Till

    distribution used , Debian 5.0

    MM :eek:;)
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. oriongr

    oriongr Member

    Hi,
    I run into problems as well.. Debian 4
    installed the new Perl modules as described in the mail

    but
    Code:
    REQUIRED module out of date: NetAddr::IP
    optional module missing: Mail::SPF
    optional module missing: IP::Country
    optional module missing: Razor2
    optional module missing: Net::Ident
    optional module missing: IO::Socket::INET6
    optional module missing: IO::Socket::SSL
    optional module missing: Mail::DKIM
    optional module missing: Encode::Detect
    
    warning: some functionality may not be available,
    please read the above report before continuing!
    
    make: *** No targets specified and no makefile found.  Stop.
    ERROR: Could not make SpamAssassin
    
    Code:
    ***************************************************************************
    ERROR: the required NetAddr::IP module is installed (3.14),
    but is below the minimum required version 4.000,
    some functionality will not be available.
    
    Any ideas?
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

Thread Status:
Not open for further replies.

Share This Page