Error in ISPConfig Cron - Log

Discussion in 'Installation/Configuration' started by creabel, Jan 20, 2011.

  1. creabel

    creabel New Member

    Hi,

    In my ISPConfig Cron - Log, I've a lot of error message but I don't understand them.

    HTML:
    No log handling enabled - turning on stderr logging
    Cannot find module (HOST-RESOURCES-MIB): At line 0 in (none)
    Cannot find module (HOST-RESOURCES-TYPES): At line 0 in (none)
    Cannot find module (UCD-DLMOD-MIB): At line 0 in (none)
    Cannot find module (UCD-DISKIO-MIB): At line 0 in (none)
    Cannot find module (LM-SENSORS-MIB): At line 0 in (none)
    Cannot find module (IP-MIB): At line 0 in (none)
    Cannot find module (IF-MIB): At line 0 in (none)
    Cannot find module (TCP-MIB): At line 0 in (none)
    Cannot find module (UDP-MIB): At line 0 in (none)
    Cannot find module (SNMPv2-MIB): At line 0 in (none)
    Cannot find module (SNMPv2-SMI): At line 0 in (none)
    Cannot find module (NOTIFICATION-LOG-MIB): At line 0 in (none)
    Cannot find module (DISMAN-EVENT-MIB): At line 0 in (none)
    Cannot find module (DISMAN-SCHEDULE-MIB): At line 0 in (none)
    Cannot find module (UCD-SNMP-MIB): At line 0 in (none)
    Cannot find module (UCD-DEMO-MIB): At line 0 in (none)
    Cannot find module (SNMP-TARGET-MIB): At line 0 in (none)
    Cannot find module (NET-SNMP-AGENT-MIB): At line 0 in (none)
    Cannot find module (SNMP-FRAMEWORK-MIB): At line 0 in (none)
    Cannot find module (SNMP-MPD-MIB): At line 0 in (none)
    Cannot find module (SNMP-USER-BASED-SM-MIB): At line 0 in (none)
    Cannot find module (SNMP-VIEW-BASED-ACM-MIB): At line 0 in (none)
    Cannot find module (SNMP-COMMUNITY-MIB): At line 0 in (none)
    Cannot find module (IPV6-ICMP-MIB): At line 0 in (none)
    Cannot find module (IPV6-MIB): At line 0 in (none)
    Cannot find module (IPV6-TCP-MIB): At line 0 in (none)
    Cannot find module (IPV6-UDP-MIB): At line 0 in (none)
    Cannot find module (IP-FORWARD-MIB): At line 0 in (none)
    Cannot find module (NET-SNMP-EXTEND-MIB): At line 0 in (none)
    Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none)
    Cannot find module (SNMPv2-TM): At line 0 in (none)
    Cannot find module (NET-SNMP-VACM-MIB): At line 0 in (none)
    Thanks for your help.

    Christophe
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    I guess this is caused by the php snmp module. If you dont use snmp, you should deinstall that php module.
     
  3. creabel

    creabel New Member

    Thanks for your help.

    I try immediately.

    Christophe
     

Share This Page