ERROR: Ihr Betriebssystem wird nicht unterstützt!

Discussion in 'Installation/Configuration' started by Rianmaker, Jan 4, 2007.

  1. Rianmaker

    Rianmaker New Member

    Hi there.
    I try to update my isponfig 2.2.9 to ISPConfig-2.3.1-dev but i get this error :

    Debian 4.0
    ERROR: Ihr Betriebssystem wird nicht unterstützt!

    Will this mean i cant update to that version, tryed to install the remote framework, but now i lost the menu bar under Tools :confused:
     
  2. Hans

    Hans Moderator ISPConfig Developer

    On the ISPConfig website at URL http://www.ispconfig.org/downloads.htm there is a warning which says:

    ISPConfig development (unstable)

    This is a development version which may be unstable. DO NOT USE IT ON PRODUCTION SYSTEMS! Using the development versions and updating from a stable version to a development version may lead to errors.

    So...

    And it seems that the developement version does not support Debian Etch (yet).
     
  3. Rianmaker

    Rianmaker New Member

    Well thats okay,, now i know it isent working on my debian :)

    Thanks for the answer ;)
     

Share This Page