ERROR: Could not configure ClamAV

Discussion in 'Installation/Configuration' started by heretic, Nov 2, 2005.

  1. heretic

    heretic New Member

    Just right after "Checking for zlib installtion" I got an error;

    Configure: Error: The installed zlib version may contain a security bug...

    -then after that-

    ERROR. Could not configure ClamAV

    -then the setup terminated.

    Anyone have any idea what's wrong???

    By the way setup for Apache and PHP went smoothly but can't continue set-up because of the error above. I've tried installing latest version of ClamAV and did a separate standard ./configure before running ./setup for ispconfig. I still get the same errror.

    Version of ISPconfig is 2.1.0
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. heretic

    heretic New Member


    Cool thanks that did the trick. :)

Share This Page