Error copying mail to Sent folder

Discussion in 'Server Operation' started by CSA, Dec 10, 2007.

  1. CSA

    CSA New Member

    Hello,

    Some users using Thunderbird or Squirrelmail in IMAP, encounter error when they send email. The error message are as follow:
    - Thunderbird : "Error copying mail to Sent folder"
    - Squirrelmail : "Could not append message to sent"

    However the mails are correctly sent via the SMTP server.
    I think it's an IMAP server issue...In my case the imap server is CYRUS

    I've checked the file /var/log/messages but didn't find any suspect error line.

    Let me know how I should proceed to solve this trouble.

    Thanks a lot
    Christophe
     
  2. falko

    falko Super Moderator

    Any errors in your mail log?
     
  3. CSA

    CSA New Member

    Thanks for your reply..

    I've troubleshooted the problem by rebooting the mail server. It works well now. But I'd to know why this trouble occured and how to manage it without restarting the server.

    The only errors I have had was "SQUAT failed to open index files". I'm not sure that is linked with my problem because even after the rebooting this error remain in the messages log file.
     
  4. falko

    falko Super Moderator

    Maybe a quota or permissions problem. What's the output of
    Code:
    repquota -avug
    ?
     
  5. CSA

    CSA New Member

    Hi all and sorry for late reply...

    Actually, after a reboot of the mail server everythings goes right. But I've noted that when the trouble happens it impacts first the biggest mailbox and after it's the 2nd and after the third one, and so on

    Thanks again.
     

Share This Page