ERROR: Connection dropped by IMAP server.

Discussion in 'HOWTO-Related Questions' started by danielac, Oct 19, 2011.

  1. danielac

    danielac New Member

    I followed the tutorial http://www.howtoforge.com/virtual-users-domains-postfix-courier-mysql-squirrelmail-ubuntu-10.04

    and everything went fine, except....

    I have a problem with adding users and domains. I added sales@domain.tld. ( form the tutorial ) and it works just fine, but if I add another domain or another email address, I cannot login.

    I restarted the postfix and the mysql and the courier-imap... but still the same problem.

    I am getting this error:

    ERROR:

    ERROR: Connection dropped by IMAP server.



    Can somebody help me?
     
  2. till

    till Super Moderator

    Please post the detailed error messages from mail.log file.
     
  3. danielac

    danielac New Member

    no errers

    Oct 17 15:41:52 stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: restarting authdaemond children
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Uninstalling authpam
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
    Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
    Oct 17 15:41:57 Stuxxxxxxxxxxxxxxxxxxx postfix/master[16367]: daemon started -- version 2.7.0, configuration /etc/postfix
    Oct 17 15:47:39 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
    Oct 17 15:47:40 Stuxxxxxxxxxxxxxxxxxxx postfix/master[16367]: terminating on signal 15
    Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
    Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
    Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
    Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx postfix/master[1374]: daemon started -- version 2.7.0, configuration /etc/postfix
    Oct 17 15:55:47 Stuxxxxxxxxxxxxxxxxxxx postfix/master[1374]: terminating on signal 15
    Oct 17 15:55:50 Stuxxxxxxxxxxxxxxxxxxx postfix/master[13740]: daemon started -- version 2.7.0, configuration /etc/postfix
    Oct 17 16:15:32 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
    Oct 17 16:15:32 Stuxxxxxxxxxxxxxxxxxxx postfix/master[13740]: terminating on signal 15
    Oct 17 16:16:43 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
    Oct 17 16:16:43 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam



    no errors there.
     
  4. danielac

    danielac New Member

    in mail.warn

    Oct 19 14:23:05 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
    Oct 19 14:25:23 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
    Oct 19 14:27:32 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
    Oct 19 14:28:52 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
    Oct 19 14:34:06 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
    Oct 19 14:46:40 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
    Oct 19 14:49:23 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
    Oct 19 14:55:18 Stuxxxxxxxxxxxxxxx imapd: office@otherdomain.tld: No such file or directory
     
  5. danielac

    danielac New Member

    Fixed it.

    It was a permission problem at the vmail directory.
     
  6. 2lid8xh2o8

    2lid8xh2o8 New Member

Share This Page