Error compilation ISPConfig 2.2.34?

Discussion in 'Installation/Configuration' started by severnet, Nov 25, 2009.

  1. severnet

    severnet New Member

    I've tried several attempts to install ISPConfig by the manual, but at the end of it observe the following error log:

    May be something wrong in the ISPConfig 2.2.34 version or adjust the user manual? :confused:

    OS: Fedora 10 Perfect Server
    ISPConfig: 2.2.34
     
  2. till

    till Super Moderator

    Neither nor.

    There is a bug in clamav that prevents the compilation of clamav in fedora versions < 11. Some clamav developers released a patch for clamav and we will integrate it in the next ispconfig release which will be available in a few days.
     
  3. severnet

    severnet New Member

    Okay, thx! :rolleyes:
     
  4. severnet

    severnet New Member

    I've installed 2.2.35 (big thx for the new version, Dev.Team!). Everything is okay exept POP3-server. The status of service is offline. Tried to restart it manually, but:


    p.s. one wish.. 'd like to use ISPConfig in russian, but now i see unexpected characters. Try to fix language encoding in to utf8. Thank you in advance!
     
  5. falko

    falko Super Moderator

    Have you tried to reboot the system?
     
  6. severnet

    severnet New Member

    Thx, falko! It's working!
     

Share This Page