"Error: bad syntax" when sending mail by mailsend v1.15b5

Discussion in 'General' started by lixta, Jul 6, 2009.

  1. lixta

    lixta New Member


    Have you tried sending mail by mailsend (v1.15b5 - unix version)?
    I installed ISPConfig on Ubuntu 8.10 using the perfect server instruction and it's been working great, but when I tried to send mail using mailsend I can't get it work.

    This is what I get when trying to send mail from mailsend using commandline
    mailsend -auth-plain -user [email protected] -pass userpass -v -smtp mydomain.com

    [C] MAIL FROM: <[email protected]>
    500 5.5.2 Error: bad syntax
    Error: MAIL FROM failed: '500 5.5.2 Error: bad syntax'

    and the postfix log shows:
    postfix/smtpd[12171]: > unknown[]: 235 2.7.0 Authentication successful
    postfix/smtpd[12171]: watchdog_pat: 0xb9e9c838
    postfix/smtpd[12171]: < unknown[]:
    postfix/smtpd[12171]: > unknown[]: 500 5.5.2 Error: bad syntax
    postfix/smtpd[12171]: watchdog_pat: 0xb9e9c838
    postfix/smtpd[12171]: vstream_fflush_some: fd 9 flush 66
    postfix/smtpd[12171]: vstream_buf_get_ready: fd 9 got 47
    postfix/smtpd[12171]: < unknown[]: MAIL FROM: <[email protected]>
    postfix/smtpd[12171]: extract_addr: input: <[email protected]>
    postfix/smtpd[12171]: smtpd_check_addr: addr=[email protected]
    postfix/smtpd[12171]: connect to subsystem private/rewrite
    postfix/smtpd[12171]: event_enable_read: fd 14

    When I try to send mail to other public mailservers (my isp) I don't get any errors.

    Can you help?

Share This Page