Error after upgrading from 3.0.4.3 to 3.0.5

Discussion in 'General' started by hkjeffchan, Feb 26, 2013.

  1. hkjeffchan

    hkjeffchan New Member

    Upgrade via ispconfig_update.sh on Debian 6

    After upgrading, cannot show the control panel at port 8080

    Fatal error: require_once(): Failed opening required '../lib/config.inc.php' (include_path='.:/usr/share/php:/usr/share/pear') in /usr/local/ispconfig/interface/web/index.php on line 31

    Tried to fix it by "chmod 750 /usr/local/ispconfig/interface/lib/config.inc.php" but not helping.
     
  2. andypl

    andypl New Member

    Try this:
    chmod g+r /usr/local/ispconfig/server/lib/config.inc.php
    Works for me.
     
  3. till

    till Super Moderator

    Please see here:

    http://www.howtoforge.com/forums/showpost.php?p=292616&postcount=7
     
  4. ressel

    ressel Member

Share This Page