ERROR 403 - Forbidden!

Discussion in 'Installation/Configuration' started by ergu, Oct 13, 2009.

  1. ergu

    ergu New Member

    Hi all,

    I've installed my sever as described on The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3] ( ). Then I have my website successfully Installed.

    when I try to visit my site with I'm getting this error:

    but if I try to visit my site with I'm getting the content without any error.

    Can someone help me?

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Look at the error log of the website for a detailed error message.
  3. ergu

    ergu New Member

    I'm seeing a lots of this error message in error log file:
    I don't know what does it means.

    Thanks Till...
    Last edited: Oct 13, 2009
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    This means that you added some apache rewrite rules or redirects that cause a infinite loop.
  5. ergu

    ergu New Member

    Does it means that I have to change httpd.conf? What do I have to change there?

    I've also read your reply in the forum for similar problems. But I couldn't vind any solution.

    Thanks again...
  6. damir

    damir New Member

    Have you custom added anything to you apache conf file or vhost files?
  7. ergu

    ergu New Member

    I don't thing so.

    Do you need any screen-shot or code from a config file?
  8. syabend

    syabend New Member

    it seems like apache is not using the default location.
    in case you've a virtual host directive make sure it includes "AllowOverride All" and note "AllowOverride None"

    step by step use this commands:

    1) a2enmod rewrite
    for clean url

    2) vi /etc/apache2/sites-enabled/default/yoursite
    change "AllowOverride None" to "AllowOverride All"

    3) /etc/init.d/apache2 restart
    restart apache

    4) think about backup of your config files before you get to work ;)

    hope this will help
  9. ergu

    ergu New Member

    wow! it's working now.

  10. Ketama

    Ketama New Member

    Bedankt quals Thanks...

Share This Page