ERROR 403 - Forbidden!

Discussion in 'Installation/Configuration' started by its_me, Jun 9, 2009.

  1. its_me

    its_me New Member

    I've managed to link a domain to a client on my server.

    First it gave me the default green page.

    Now, when I deleted the default website and uploaded my own, it says: ERROR 403 - Forbidden!

    How do I fix this?
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Please post the exact error message from the error log of the website.
     
  3. its_me

    its_me New Member

    Where can I find that error log?
     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    In the log directory of the website.
     
  5. its_me

    its_me New Member

    [Tue Jun 09 10:59:14 2009] [error] [client *.*.*.*] client denied by server configuration: /var/www/www.domain.com/web/index.php

    There a a few of these lines in error.log!
     
  6. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    1) Hast Du auch PHP aktiviert für die Website?
    2) Hast Du die Dateien mit dem richtigen User hochgeladen, also einem FTP User der Website?
     
  7. its_me

    its_me New Member

    What PHP option do I need to select? [Fast-CGI/CGI/Mod-PHP/SuPHP]

    My German is not that good but I've uploaded the files via FTP indeed.
     
  8. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    I guess Till mixed up the German and English HowtoForge forums... ;)

    I'd use Mod-PHP.
     

Share This Page