Error 403 Forbidden for a site added by ISPConfig

Discussion in 'Technical' started by mezelf, Jan 20, 2018.

  1. mezelf

    mezelf New Member

    I am running ISPConfig v3.1.5 on Debian 8.8 which has Apache v2.4.10
    I have several sites on my Apache server. I had added them via ISPConfig a year ago. I now tried to add a new wordpress site. I am getting "ERROR 403 - Forbidden!" message of ISPConfig when I type in this new site domain in the web browser.

    Basically I have followed this: I added a new site via ISPConfig. When I tried to access the domain, it gave a normal new site message. When I check the /web directory I saw there usual placeholder 5 files created by ISPConfig. Then I have unzipped Wordpress files to this directory from the root user and changed the owner/group to that of those files/directories created by ISPConfig. But then I am getting this 403 error.

    I am checking the files, directories, their permissions and compare with those of the working sites and they seem identical.
    I appreciate any help!
    regards.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check if you have php enabled in that website in ISPConfig. PHP mode should be set to php-fpm or php-fcgi.
     

Share This Page