error 12263

Discussion in 'Installation/Configuration' started by steve1084, Nov 27, 2007.

  1. steve1084

    steve1084 New Member

    Hi till
    Hi Falko

    I have recently been playing in Vmware and created a test server and started getting the 12263 error :confused:

    I tested a second time with a clean setup and had the error from the get go even before installing ispconfig after completing the debian perfect server guide

    I went ahead anyway and installed ispconfig and then suphp and everything is fine but I still get the 12263 error but only on ports 80 and 81 in https mode
    ie is I go I get the error 12263 but if I go it works. so it stops me from accessing ispconfig via a secure connection on port 80 or 81

    also If I use http://mydomain:81 I can access ispconfig fine.

    Did all the normal stuff, recreated certs scoured the forums upgraded firefox but nothing changed.

    I then found this

    firefox and IE no longer support SSL 2 but only support SSL v3. I re-enabled support for SSL v2 in my firefox and this made a change to the error. I now Get The connection was interrupted

    How to determin which ssl version is being used by apache and location of the log file most likely to have an answer as the one's I have checked have nothing.

    Maybe I made a mistake in the build process but I build plenty so Im fairly confident I didnt make mistake but maybe???????

    OK its debian etch, suphp, ispconfig. The only extra software installed is Java but this issue was happening prior to suphp ispconfig and java being installed.

    I was kinda hoping that completing the install process would fix the issue but it didnt.

    Any ideas. I can access my ispconfig Ok without https and ssl is working on the individual sites. Its got me buggered.

    The only difference I can see is that its the latest updated net install etch disk from debian

  2. edge

    edge Active Member Moderator

  3. steve1084

    steve1084 New Member

    Yes spent some time going through this forum for an answer and tried several options from the results I dug up but nothing made any difference.

    This issue is related to the base install and is not directly related to ispconfig or suphp.

    its all in my post:cool:

  4. falko

    falko Super Moderator ISPConfig Developer

Share This Page