ERR_SPDY_PROTOCOL_ERROR

Discussion in 'ISPConfig 3 Priority Support' started by misterm, Apr 22, 2018.

  1. misterm

    misterm Member HowtoForge Supporter

    Hello
    Here's the problem
    ERR_SPDY_PROTOCOL_ERROR

    Mz
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Probably you tried enabling the old spdy protocol on a web server which does not support spdy. Disable spdy option.
     
  3. misterm

    misterm Member HowtoForge Supporter

    Hello Till
    That's what's bug.
    Mz
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. misterm

    misterm Member HowtoForge Supporter

    Till, it's not a settings that belongs in Nginx it's the elements that find it in the previous message.
    You believe me or not.
    Good to You
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

Share This Page