enable ssl , lets Encrypt check box only work if enabled form admin

Discussion in 'Installation/Configuration' started by brody182, Nov 20, 2016.

  1. brody182

    brody182 Member

    You are running with an old copy of letsencrypt-auto that does not receive updates, and is less reliable than more recent versions. We recommend upgrading to the latest certbot-auto script, or using native OS packages.
     
    Last edited: Nov 20, 2016
  2. Jesse Norell

    Jesse Norell Active Member

    I believe that message on the older letsencrypt version can be ignored, at least for now it's still compatible with their servers/protocol. As to the subject of this post, you probably accidentally enabled client protection mode for the domain (ie. you edited it as admin and hit save or changed tabs) - that currently has to be corrected in the database, there's not an interface to that setting yet.
     

Share This Page