Enable mod_expires

Discussion in 'Server Operation' started by Bikkies, Apr 17, 2009.

  1. Bikkies

    Bikkies New Member

    Installed Debian 5 + ISPConfig 2
    Would like to enable mod_expires
    Have tried 'a2enmod mod_expires' but server tells me 'ERROR: Module expires_module does not exist!'
    Can someone explain where I get the files for this mod & enable?

    Thanks,
    Tony
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Try
    Code:
    a2enmod expires
     

Share This Page