Emails suddenly not working -- centos3 and ispconfig

Discussion in 'General' started by mxc, Nov 14, 2006.

  1. mxc

    mxc ISPConfig Developer ISPConfig Developer

    Besides adding new clients we have not changed any setting on our ispconfig server running on centos 3. We are getting reports that people are not receiving any email. They dont send through us so outgoing mail is fine.

    Does anyone know of any centos updates that could have caused the postfix/dovecot services to stop responding. According to ispconfig the services are running fine. I will continue to investigate but any help appreciated.
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Any errors in the mail.log file. Please check with:

    df -h

    That you have enough space on your harddisk and check the user and website quotas.
     
  3. mxc

    mxc ISPConfig Developer ISPConfig Developer

    should there be any problems if we are on centos 4?


    I am getting a whole lot of these in the maillog

    Nov 14 16:30:39 web01 postfix/master[3372]: warning: /usr/libexec/postfix/pickup: bad command startup -- throttling
    Nov 14 16:30:39 web01 postfix/master[3372]: warning: process /usr/libexec/postfix/qmgr pid 3785 exit status 1
    Nov 14 16:30:39 web01 postfix/master[3372]: warning: /usr/libexec/postfix/qmgr: bad command startup -- throttling
    Nov 14 16:30:42 web01 postfix/smtpd[3792]: fatal: unsupported dictionary type: http
    Nov 14 16:30:43 web01 postfix/master[3372]: warning: process /usr/libexec/postfix/smtpd pid 3792 exit status 1
    Nov 14 16:30:43 web01 postfix/master[3372]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
     
    Last edited: Nov 14, 2006
  4. mxc

    mxc ISPConfig Developer ISPConfig Developer

    HI all,

    Ok found the probelm. Someone had created a domain with the name http://www

    This was made as an entry into /etc/postfix/local-domain-names which caused postfix to fail on start up. I edited the entry out of /etc/postfix/local-domain-names and all seems to be working now.
     
  5. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Falko, Till, you must check the entries, i told you about the dns problem too.
     
  6. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    It's on our To-Do list.
     

Share This Page