emails issues using ispconfig 3.1

Discussion in 'Installation/Configuration' started by davidakadaz, Apr 2, 2019.

  1. davidakadaz

    davidakadaz New Member

    Hi ,
    i installed ispconfig 3.1 on ubuntu 18 server. almost everything is perfect, my only problem is as follow:
    When people send an email to any of the email account hosted by the server, it works. Then if an user reply to this email: no problems.
    But, when one user wish to send an email from an email account hosted by the server (create an email, not a reply) this user receive straight away an error message like :

    Example:
    This is the mail system at host servername.domain.tld

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <[email protected]>: host gmail-smtp-in.l.google.com [IP address]
    said: 550 5.7.0 Local Policy Violation: Message size less than or equal to
    2250 Bytes (in reply to end of DATA command).

    Do you have any idea about how i can to fix it ?
    Best Regards,
    David
     
  2. davidakadaz

    davidakadaz New Member

    Also, i checked the status from amavis and i saw this:
    DBD::mysql::st execute failed: MySQL server has gone away at (eval 110) line 173, <GEN40> line 31255.

    After what i search some information on google, and i found a post that suggest to add below lines in /etc/amavis/conf.d/50-users before the last line "1;" :
    $max_servers = 1;
    $max_requests = 1;

    So i did it, then restart amavis.
    Now when i want to send an email i got this message:
    <xxxxx[email protected]>: host
    hotmail-com.olc.protection.outlook.com[IP Address] said: 550 5.7.1
    Service unavailable, Client host [my.public.ip.address] blocked using Spamhaus.
    To request removal from this list see
    linktospamhausdotorg/query/ip/..[my.public.ipaddress] (AS3130).
    [DB5EUR03FT047.eop-EUR03.prod.protection.outlook.com] (in reply to MAIL FROM command)

    I will check what is going on with spamhaus, but if anyone had similar issue i will highly appreciate some help !

    Thanks
     
  3. davidakadaz

    davidakadaz New Member

    Last thing, i tried to send an email to a gmail address: it works now !
    I only need to find how to be able to send email to hotmail address, i will also try with yahoo address in order to be sure.
    Thanks
     

Share This Page