Discussion in 'General' started by kippi, Dec 9, 2006.

  1. kippi

    kippi New Member


    Just would like to say what a brill package this is, but when I send e-mails it says it is coming from: [email protected] <[email protected]> How can I change this so it comes up with there name and there domain?

    Many Thanks

  2. falko

    falko Super Moderator ISPConfig Developer

    You must set the correct email address in your email client settings (Outlook, Thunderbird, webmail, etc.).

Share This Page