email .user_prefs not updating

Discussion in 'Installation/Configuration' started by bwrob, Oct 13, 2006.

  1. bwrob

    bwrob New Member

    Ispconfig 2.2.7

    Changing email spam level setting will show ok but is not updated in .user_prefs.
    Suse 9.3 php.5
    I have to do it by hand in .user_prefs and .spamassassin.rc if any other spam related option is changed..

    Any idea.

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Does other settings get updated in any config file at all? Do you get errors in the ispconfig.log file?
  3. lowfatbuddha

    lowfatbuddha New Member

    .forward user/.vacation.msg not updated


    Have read lots of threads but no answer:-

    Everything works fine except users advanced email settings do not change when updated:-

    ISP logfile just says:-

    => INFO - Signalfile Set: update

    eg. when set forward email .forward remains:-

    "|/usr/bin/procmail -f-"

    when set autoresponder vacation message does not change !

    also when set email adress to catchall (eg. [email protected]) get:-

    Recipient address rejected: User unknown in local recipient table

    data is stored in ispconfig db though

    any ideas ?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please run:

    /etc/init.d/ispconfig_server restart
  5. lowfatbuddha

    lowfatbuddha New Member

    this did not work :(

    > /etc/init.d/ispconfig_server restart
    Shutting down ISPConfig system...
    /root/ispconfig/httpd/bin/apachectl stop: httpd stopped
    ISPConfig system stopped!
    Starting ISPConfig system...
    /root/ispconfig/httpd/bin/apachectl startssl: httpd started
    /etc/init.d/ispconfig_server: line 48: /root/ispconfig/php/php: No such file or directory
    ISPConfig system is now up and running!
    Last edited: Jul 4, 2008

Share This Page