Email Routing

Discussion in 'General' started by SamTzu, Sep 16, 2011.

  1. SamTzu

    SamTzu Member HowtoForge Supporter

    I built a mail-relay server behind a fire-wall and cant get it to relay mail back to internet.
    It bounces the email immediately if the receiving external server is down.

    I'm pretty sure these settings are correct.

    Email Routing
    - Domain = receiver.com
    - Destination = mail.receiver.com
    Email relay recipient
    - info@receiver.com

    What am I missing?
     
  2. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

  3. SamTzu

    SamTzu Member HowtoForge Supporter

    Nope, neither sender, relay or receiving are not blacklisted.
     
    Last edited: Sep 17, 2011
  4. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    Do you have this problem for all recipients, or just for certain ones (same domain?)?
     
  5. OnePercentile

    OnePercentile New Member

    ISPConfig 3.0.3.3 Alias Email Domain Not rejecting bad users

    I'm sorry if this is not in the right category:

    In ISPConfig 3.0.3.3, Postfix is mishandling Alias Email Domain messages when user portion of email address is misspelled.

    Example.

    Alias Email Domain: A-domain -> B-domain

    User: userA (mailbox in B-domain).

    WORKING:
    Send a message to userA@B-domain (gets to userA@B-domain)
    Send a message to userA@A-domain (gets to userA@B-domain)
    Send a message to userB@B-domain (gets rejected)

    NOT WORKING:
    Send a message to userB@A-domain (creates userB in the B-domain folder, but should be rejected because userB doesn't exist @B-domain. Over time I have tons of Maildir folders with mistyped users@alias-domains that have to be cleaned up..

    Will continue to find possible mail drop issues that might be breaking in the mail user verify through alias domains..

    Thank you
     
    Last edited: Sep 22, 2011
  6. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Thats a known problem with some imap daemons (please see bugtracker) and has been fixed already in svn.
     
: email, routing

Share This Page