email routing & spam

Discussion in 'Installation/Configuration' started by Robert Helie, Dec 28, 2019.

  1. Robert Helie

    Robert Helie New Member

    Hello,

    I have just recently configured a new personal server on which I host my domain name. I have created mail transports for some addresses, the rules work but the the mail keep going to junk as they are flagged by the SPF of the originating domain.

    Is there an easy way around that? I looked at SRS but was not sure how to implement it with ISPCONFIG.

    Thanks



    Robert
     
  2. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Fix SPF. Use Internet search engines with
    Code:
    spf wizard
     
  3. Robert Helie

    Robert Helie New Member

    Taleman,

    Thanks for the reply. The problem is not the spf from my domain.
    The flow is as follows:

    Mail from [email protected] is sent to my ispconfig server then the transport rule sends it to Office 365.

    The Microsoft server flags it as spam because my ispconfig server is not in the howtoforge spf.

    I hope this helps clarify the situation.

    Robert
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You will have to implement SRS. If I remember correctly, there are some threads here in the forum on that topic but we don't have a howto guide for it. ISPConfig is basically a fairly standard postfix virtual mail server, so any guide that you find for postfix should probably work.
     

Share This Page