eMail refuses to fireup on SuSe 11.3 with IspConfig3

Discussion in 'Installation/Configuration' started by RKB, Dec 15, 2010.

  1. RKB

    RKB New Member

    Hi, I have started a new thread as the old one seems 'to be buried'.

    I have built a server based on Suse 11.3 and Config3, to me all aspects of the server are working except email.
    I have run dig mx vk4kbg.com.au are;
    ; <<>> DiG 9.7.1-P2 <<>> mx vk4kbg.com.au
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 41098
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 1

    ;; QUESTION SECTION:
    ;vk4kbg.com.au. IN MX

    ;; ANSWER SECTION:
    vk4kbg.com.au. 86072 IN MX 10 mail.vk4kbg.com.au.

    ;; AUTHORITY SECTION:
    vk4kbg.com.au. 57801 IN NS ns1.vk4kbg.com.au.
    vk4kbg.com.au. 57801 IN NS ns2.vk4kbg.com.au.

    ;; ADDITIONAL SECTION:
    mail.vk4kbg.com.au. 70753 IN A 60.240.199.106

    ;; Query time: 29 msec
    ;; SERVER: 192.168.1.254#53(192.168.1.254)
    ;; WHEN: Wed Dec 15 19:55:54 2010
    ;; MSG SIZE rcvd: 104

    Which seems fine;

    Here is the last 20 lines of the mail log;
    Dec 15 20:12:05 nero postfix/qmgr[12742]: 4352C8F3C: from=<[email protected]>, size=880, nrcpt=1 (queue active)
    Dec 15 20:12:05 nero postfix/qmgr[12742]: 4EEA08D5F: from=<[email protected]>, size=796, nrcpt=1 (queue active)
    Dec 15 20:12:05 nero postfix/smtp[24223]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Dec 15 20:12:05 nero postfix/smtp[24224]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Dec 15 20:12:05 nero postfix/smtp[24223]: 22E834BCA: to=<[email protected]>, relay=none, delay=80287, delays=80287/0.03/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Dec 15 20:12:05 nero postfix/smtp[24223]: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused
    Dec 15 20:12:05 nero postfix/smtp[24224]: 4352C8F3C: to=<[email protected]>, relay=none, delay=46664, delays=46664/0.03/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Dec 15 20:12:05 nero postfix/smtp[24223]: 4EEA08D5F: to=<[email protected]>, relay=none, delay=59382, delays=59382/0.08/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
    Dec 15 20:15:01 nero imapd: Connection, ip=[::1]
    Dec 15 20:15:01 nero imapd: Disconnected, ip=[::1], time=0
    Dec 15 20:15:01 nero pop3d: Connection, ip=[::1]
    Dec 15 20:15:01 nero pop3d: Disconnected, ip=[::1]
    Dec 15 20:15:01 nero postfix/smtpd[24405]: warning: database /etc/aliases.db is older than source file /etc/aliases
    Dec 15 20:15:02 nero postfix/smtpd[24405]: connect from localhost[::1]
    Dec 15 20:15:02 nero postfix/smtpd[24405]: lost connection after CONNECT from localhost[::1]
    Dec 15 20:15:02 nero postfix/smtpd[24405]: disconnect from localhost[::1]
    Dec 15 20:15:25 nero postfix/scache[24228]: statistics: start interval Dec 15 20:12:05
    Dec 15 20:15:25 nero postfix/scache[24228]: statistics: domain lookup hits=0 miss=1 success=0%
    Dec 15 20:15:25 nero postfix/scache[24228]: statistics: address lookup hits=0 miss=1 success=0%
    Dec 15 20:16:22 nero clamd[2143]: SelfCheck: Database status OK.

    I would be very pleased to get some serious help here as I have two more sites to move to the new server and these sites carry 95% of our email traffic.
     
    Last edited: Dec 15, 2010
  2. falko

    falko Super Moderator ISPConfig Developer

    Amavisd isn't running. Please start it.
     
  3. RKB

    RKB New Member

    Thanks for the info, did this but no change.

    Then I decided to 'Start' again from the Raid formatting up.

    Put into play all of the advice and pointers that you have given me.

    And Guess what it works a treat, thanks

    Ron
     

Share This Page