Email problems

Discussion in 'Installation/Configuration' started by cybereatl, Mar 16, 2008.

  1. cybereatl

    cybereatl Member

    Hi after solving BIND problem I was able to see site and so far we're ok, the issue is now with emails, am able to send but am unable to receive any, and if i try from another domain I got this error:

    This is the mail system at host core.educandote.net.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <[email protected]> (expanded from <[email protected]>): Host
    or domain name not found. Name service error for name=core.educandote.net
    type=A: Host not found

    I went to DNS manager and Add an A record, now I've this:
    A Record
    IP-Adresse Hostname
    200.89.230.204 www
    200.89.230.204 educandote.net

    What else should I check??

    Thank you :D
     
  2. daveb

    daveb Member

    their is no A record for core.educandote.net
     
  3. cybereatl

    cybereatl Member

    Ok, I've add it:

    A Record
    IP-Adresse Hostname
    200.89.230.204 www
    200.89.230.204 educandote.net
    200.89.230.204 core.educandote.net

    Let's see how it works

    Thanks
     
  4. daveb

    daveb Member

    I think you might have made a typo. the hostname would be "core" not "core.educandote.net"
    Code:
    [email protected]:~$ dig core.educandote.net
    
    ; <<>> DiG 9.3.4 <<>> core.educandote.net
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 61917
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0
    
    ;; QUESTION SECTION:
    ;core.educandote.net.           IN      A
    
    ;; AUTHORITY SECTION:
    educandote.net.         10800   IN      SOA     educandote.net. admin.educandote .net. 2008031504 28800 7200 604800 86400
    
    ;; Query time: 149 msec
    ;; SERVER: 151.164.8.201#53(151.164.8.201)
    ;; WHEN: Sat Mar 15 20:30:10 2008
    ;; MSG SIZE  rcvd: 79
    
    [email protected]:~$ dig core.educandote.net.educandote.net
    
    ; <<>> DiG 9.3.4 <<>> core.educandote.net.educandote.net
    ;; global options:  printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 65433
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 1, ADDITIONAL: 1
    
    ;; QUESTION SECTION:
    ;core.educandote.net.educandote.net. IN A
    
    ;; ANSWER SECTION:
    core.educandote.net.educandote.net. 86400 IN A  200.89.230.204
    
    ;; AUTHORITY SECTION:
    educandote.net.         81119   IN      NS      educandote.net.
    
    ;; ADDITIONAL SECTION:
    educandote.net.         81119   IN      A       200.89.230.204
    
    ;; Query time: 148 msec
    ;; SERVER: 151.164.8.201#53(151.164.8.201)
    ;; WHEN: Sat Mar 15 20:30:44 2008
    ;; MSG SIZE  rcvd: 98
    
     
  5. cybereatl

    cybereatl Member

    Thank you, I've made corections...

    Let's see how it goes now.

    Thanks
     
  6. cybereatl

    cybereatl Member

    Not done yet!

    Hi there, problems still going on!!

    This is the mail system at host core.educandote.net.

    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can delete your own text from the attached returned message.

    The mail system

    <[email protected]> (expanded from <[email protected]>): mail
    for core.educandote.net loops back to myself

    Also there is any way to change web1_ parameter for email address for login ?

    Thank you
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    Please add:

    core.educandote.net

    at the end of the file /etc/postfix/local-host-names and restart postfix.

    http://www.howtoforge.com/faq/14_47_en.html
     
  8. cybereatl

    cybereatl Member

    Hi Folks,

    I just add another domain to ISPConfig box and first domain, all emails are bouncing, see here:

    Mail Delivery System to me

    show details 9:28 PM (0 minutes ago)


    Reply


    This is the mail system at host core.educandote.net.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <[email protected]> (expanded from
    <[email protected]>): mail for core.educandote.net loops back to
    myself

    Final-Recipient: rfc822; [email protected]
    Original-Recipient: rfc822;[email protected]
    Action: failed
    Status: 5.4.6
    Diagnostic-Code: X-Postfix; mail for core.educandote.net loops back to myself

    What should I correct to avoid this issue when adding a new domain??

    Thanks :eek:
     
  9. falko

    falko Super Moderator ISPConfig Developer

    Please add core.educandote.net at the end of /etc/postfix/local-host-names and restart Postfix.
     

Share This Page