Email problems

Discussion in 'Installation/Configuration' started by Andee63, Feb 5, 2007.

  1. falko

    falko Super Moderator ISPConfig Developer

    Is SELinux disabled?
     
  2. Andee63

    Andee63 New Member

    SELinux is disabled.
     
  3. falko

    falko Super Moderator ISPConfig Developer

    That's strange, I can connect to your server without problems:

    Code:
    mh1:~# telnet server1.elmtreedesign.co.uk 25
    Trying 194.106.43.87...
    Connected to i-194-106-43-87.freedom2surf.net.
    Escape character is '^]'.
    220 i-194-106-43-87.freedom2surf.net ESMTP Postfix
    ehlo localhost
    250-i-194-106-43-87.freedom2surf.net
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-AUTH PLAIN LOGIN
    250-AUTH=PLAIN LOGIN
    250 8BITMIME
    quit
    221 Bye
    Connection closed by foreign host.
    What happens when you run
    Code:
    telnet server1.elmtreedesign.co.uk 25
    on your server?
     
  4. Andee63

    Andee63 New Member

    I have found the telnet problem the router on my network dosn't have loopback. If I try to visit www.bookowl.co.uk from the server I then get the log in screen for the router. I have entered
    the following in the etc/hosts file and that has fixed the telnet problem

    127.0.0.1 localhost.localdomain
    192.168.16.90 server1.elmtreedesign.co.uk
    192.168.16.90 www.bookowl.co.uk
    192.168.16.90 bookowl.co.uk
    192.168.16.90 mail1.bookowl.co.uk

    I still have the problem not receiving roots email. I added the entry above server1.elmtreedesign.co.uk but that hasn't worked.

    the latest maillog after I flushed postqueue
     
    Last edited: Feb 11, 2007
  5. falko

    falko Super Moderator ISPConfig Developer

  6. Andee63

    Andee63 New Member

    Thanks Falko, that seems to have fixed it
     

Share This Page