Email problems lead to apache problems

Discussion in 'Installation/Configuration' started by natewlew, Jul 1, 2006.

  1. natewlew

    natewlew New Member

    I am having trouble with email addresses. I can't make an address with my domain name alone.

    I would like to have:

    What I get is:

    If I create an email on a subdomain I get:

    I don't want any subdomains in my email addresses. What I did was erase my my hostname (www) from my domain then hit save thinking that would give me the email domain names I wanted. Then I added a cname record for (www) to redirect (www) to

    I haven't had a chance to see if it fixed my email problem but it did break my website. I don't have any more. I have tried changing things back the way they were but it does nothing.

    If I go to all of my pictures are linked to so everything doesn't look so good. If I use everything works fine. is broke. works?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

  3. natewlew

    natewlew New Member

    Thanks for your reply Till.

    What I did is delete my hostname from my site and now I can't get it back.

    I had to add (www) to in the Vhosts_ispconfig.conf to fix my problem

    I have an empty host in the co-domains but I am still getting [email protected]. It was something I did because it used to assign [email protected].

    I tried deleteing from the local-host-names but when I create a new email it puts it right back.
    Last edited: Jul 2, 2006
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please enter "www" in the host field of the website and make sure you have a co-domain with empty host and you will see that it works :)
  5. natewlew

    natewlew New Member

  6. falko

    falko Super Moderator ISPConfig Developer

  7. natewlew

    natewlew New Member

  8. falko

    falko Super Moderator ISPConfig Developer

Share This Page