email problem

Discussion in 'Installation/Configuration' started by Stown, Sep 28, 2009.

  1. Stown

    Stown ISPConfig Developer ISPConfig Developer

    I can send email and it says oke but it sends not on the background. the same with recieving.

    Sep 28 21:21:56 server1 authdaemond: Installation complete: authmysql
    Sep 28 21:21:56 server1 imapd: bind: Address already in use
    Sep 28 21:21:56 server1 imapd-ssl: bind: Address already in use
    Sep 28 21:21:56 server1 pop3d: bind: Address already in use
    Sep 28 21:21:56 server1 pop3d-ssl: bind: Address already in use
    Sep 28 21:22:11 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:22:11 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53379], protocol=IMAP
    Sep 28 21:22:11 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=238, sent=1495, time=0
    Sep 28 21:23:11 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:23:11 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53380], protocol=IMAP
    Sep 28 21:23:11 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=238, sent=1495, time=0
    Sep 28 21:23:29 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:23:29 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53381], protocol=IMAP
    Sep 28 21:23:29 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=25, sent=180, time=0
    Sep 28 21:23:29 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:23:29 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53382], protocol=IMAP
    Sep 28 21:23:29 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=313, body=0, rcvd=310, sent=1275, time=0
    Sep 28 21:23:30 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:23:30 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53383], protocol=IMAP
    Sep 28 21:23:30 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
    Sep 28 21:23:34 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:23:34 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53384], protocol=IMAP
    Sep 28 21:23:34 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
    Sep 28 21:23:34 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:23:34 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53385], protocol=IMAP
    Sep 28 21:23:34 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
    Sep 28 21:24:06 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:24:06 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53386], protocol=IMAP
    Sep 28 21:24:06 server1 sendmail[28984]: n8SJO6NL028984: Authentication-Warning: server1.s-projects.nl: apache set sender to [email protected] using -f
    Sep 28 21:24:06 server1 sendmail[28984]: n8SJO6NL028984: [email protected], size=868, class=0, nrcpts=1, msgid=<[email protected]>, [email protected]
    Sep 28 21:24:06 server1 postfix/smtpd[28985]: connect from server1.s-projects.nl[127.0.0.1]
    Sep 28 21:24:06 server1 sendmail[28984]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
    Sep 28 21:24:06 server1 postfix/smtpd[28985]: 4D1B62A88341: client=server1.s-projects.nl[127.0.0.1]
    Sep 28 21:24:06 server1 postfix/cleanup[28996]: 4D1B62A88341: message-id=<[email protected]>
    Sep 28 21:24:06 server1 sendmail[28984]: n8SJO6NL028984: to=Peter van den Eertwegh , [email protected] (48/48), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30868, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 4D1B62A88341)
    Sep 28 21:24:06 server1 postfix/qmgr[28634]: 4D1B62A88341: from=, size=1351, nrcpt=1 (queue active)
    Sep 28 21:24:06 server1 postfix/smtpd[28985]: disconnect from server1.s-projects.nl[127.0.0.1]
    Sep 28 21:24:06 server1 postfix/qmgr[28634]: 4D1B62A88341: to=, relay=none, delay=0.09, delays=0.07/0.02/0/0, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]: Connection refused)
    Sep 28 21:24:06 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=955, sent=132, time=0
    Sep 28 21:24:06 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:24:06 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53396], protocol=IMAP
    Sep 28 21:24:06 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=313, body=0, rcvd=287, sent=1081, time=0
    Sep 28 21:24:06 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:24:06 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53397], protocol=IMAP
    Sep 28 21:24:06 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=10, sent=83, time=0
    Sep 28 21:24:11 server1 imapd: Connection, ip=[::ffff:213.163.64.99]
    Sep 28 21:24:11 server1 imapd: LOGIN, [email protected], ip=[::ffff:213.163.64.99], port=[53398], protocol=IMAP
    Sep 28 21:24:11 server1 imapd: LOGOUT, [email protected], ip=[::ffff:213.163.64.99], headers=0, body=0, rcvd=238, sent=1495, time=0
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that amavisd is started and that postfix listens on all IP addresses inkl 127.0.0.1
     
  3. Stown

    Stown ISPConfig Developer ISPConfig Developer

    Now it works, i can send and recieve mail with /webmail. The solution was restarting amavisd. But now i can recieve mail in my outlook local, but sending know dont works. This problem had i recently. The port 25 stands open but it doesnt work ?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    please enable smtp authentication in outlook.
     
  5. Stown

    Stown ISPConfig Developer ISPConfig Developer

    I have done that, doesnt work. Witch log must i look at?
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Please take a look at the mail log file.
     

Share This Page