EMail problem, urgent please !

Discussion in 'General' started by fobicodam, Jun 2, 2006.

  1. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Everything was running perfect 'til today ! server accept mails and send confirmations, but it doesnt route them to emails accounts, i have nothing to download even when i sent an email to smtp via telnet !!

    What can i do?!?! please !! i have more than 250 domains here !! and nobody is receiving mails !! :eek:

    Update:

    Fixed.. aparently alone.. after 1 day no receiving mails they magicaly starts downloading...
     
    Last edited: Jun 2, 2006
  2. falko

    falko Super Moderator ISPConfig Developer

    Might have been a temporary DNS problem or a connectivity problem somewhere...
     
  3. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    I dont believe so, i did a telnet to the smtp server and then check the pop3 , the mail was lost... i ll keep an eye open on this..
     
  4. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Two days, thats the most time i can be without having 100s clients trying to get me because the emails server stop delivering mails. What can i do!??!?!?!


    <web1_daniel@webserver2.imago.com.ar> (expanded from <daniel@imago.com.ar>):
    can't create user output file. Command output: procmail: Couldn't create
    "/var/mail/web1_daniel"
    :mad: :eek: :mad:
     
  5. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    I cant believe it...

    i cant believe you use THIS as a real server... i cant believe how can I use it as a webserver.. good luck im running linux over a virtual machine over a real operative system, i had to restore an image from sunday, my only hope is that it doesnt fall again thurday o friday...

    There is no solution to this problem over the entire Internet, now i can see why, there is no solution !! everybody tired enough reinstall linux, i was lucky today.. ill keep my virual machine images update fron now on..

    Please, do some upgrade over ispconfig to fix all the postfix/apache/spamas.. /named bugs
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    There is no bug in ISPConfig. If you broke your installation, this does not mean that there is a bug in ISPConfig.
     
  7. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    misspelled, sorry, im a spanish speaker :eek:) i mean if you can do "something" to avoid linux to broke himself. i didnt touch anything, sometime in the night (may be a 6/6/6 bug?? jeje) postfix couldnt get access to certain folders so it stop to process emails... i was sleeping, so i didnt notice till 6 am :p thanks to a bad purchased motherboard, linux was running under a virtual machine and, after 5 hours trying to recover postfix, i had to recover a security snapshot...
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Linux doesn't break itself. Maybe there was a cron job, a hacker, etc. that did this (there are millions of possible reasons). How can you expect ISPConfig to take care of this?
     
  9. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    A cron job to backup config files on other server maybe? a backup copy of postfix/apache/php/etc .conf files? i dont know.. something like that...
     
  10. falko

    falko Super Moderator ISPConfig Developer

    You can check your cron jobs with
    Code:
    crontab -l
    and by checking out /etc/cron.daily, /etc/cron.weekly, ...
     

Share This Page