email permission problem

Discussion in 'Installation/Configuration' started by pattyjay, Nov 30, 2008.

  1. pattyjay

    pattyjay New Member

    when trying to access one email account i get this error

    that was outlooks error, when using roudcube, none of the folders show up with squirrelmail i get

    i have no idea why it is applying only to the one user, anyone have any ideas, also ths is just recent, has been working fine the last few days...
  2. pattyjay

    pattyjay New Member

    further to this, i think i have worked out what the problem is, but not sure how to fix it, i went into the webadmin of ispconfig and changed the user that was having a prooblems to a normal user and made a secondary user in the same domain as that administrator, i was then able to check all my folders, webmail was working fine, and yep u guessed it, the second mail account was not working, how do i prevent this, i assume that the mail is looking in the website's main '.mail' folder......
  3. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your mail log?
  4. pattyjay

    pattyjay New Member

    yeh pretty much what the email clients say.. permission denied :confused:

    Dec  2 07:03:12 water dovecot: imap-login: Login: user=<1_user>, method=PLAIN, rip=::ffff:, lip=::ffff:
    Dec  2 07:03:12 water dovecot: IMAP(1_user): mkdir_parents(/var/www/web1/mail/.imap/INBOX) failed: Permission denied
    it looks like as i thought.. that it is attempting to read web1's mailbox, not web1/user's mailbox... why is that when i change the administrator this happens, if i change user to a normal user it works fine.... thanks
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    Which ISPConfig version do you use?
  6. pattyjay

    pattyjay New Member

    Version: 2.2.27
    (c) ISPConfig 2008

    running fedora core 9 perfect install

Share This Page