Email not sending Postfix

Discussion in 'Installation/Configuration' started by martin5504, Jan 13, 2013.

  1. martin5504

    martin5504 New Member

    Hello try to make postfix server, all config everything I set, earlier I went in postfix order was no problem but suddenly something happens and does not work when sending mail via squirrelmail thus still loading (no timeout) just keeps loading. In what could bt problem?

    thank you
     
  2. falko

    falko Super Moderator ISPConfig Developer

    Are there any errors in your mail log (in the /var/log/ directory)?
     
  3. martin5504

    martin5504 New Member

    elnet flycloud.eu 25
    Trying IP...
    Connected to server***.
    Escape character is '^]'.
    220 SERVER**** ESMTP Postfix (Debian/GNU


    MAILQ:

     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Which Tutorial did you use to install the server?
     
  5. martin5504

    martin5504 New Member

    Yes setting them all.
     
  6. martin5504

    martin5504 New Member

    Currently it send but not receive, log is clean.

    Main.cfg

     
  7. martin5504

    martin5504 New Member

    And Gmail email me back.

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 554 554 5.7.1 <admin@csh-klan.eu>: Relay access denied (state 13).
     
  8. martin5504

    martin5504 New Member

    Escape character is '^]'.
    220 hostnameserver.eu ESMTP Postfix (Debian/GNU)
    MAIL FROM:<rytmus028@gmail.com>
    250 2.1.0 Ok
    rcpt to:<rytmus028@gmail.com>
    554 5.7.1 <rytmus028@gmail.com>: Relay access denied
     
  9. falko

    falko Super Moderator ISPConfig Developer

    Is MySQL working? Are the MySQL details in /etc/postfix/mysql-virtual_domains.cf correct?
     

Share This Page