Email not function on Centos5.6 x64

Discussion in 'Installation/Configuration' started by saintandy, May 28, 2011.

  1. saintandy

    saintandy New Member

    Hello, I follow this guide to install new server expect quota have error can't work.
    http://www.howtoforge.com/perfect-server-centos-5.6-x86_64-ispconfig-3-p3

    Centos 5.6 x64

    Now, The postfix can send mail, I can login to squrrier mail to send email to gmail. But it's cannot receive any mail from outside or inside mail box.
    Is the dovecot work with with this guide ?
    Please help, Thank you


    Code:
    May 28 14:54:41 mail amavis[2998]: (02998-06) Passed CLEAN, MYNETS LOCAL [192.168.0.3] [192.168.0.3] <it@vinnitsa.com.hk> -> <it@vinnitsa.com.hk>, Message-ID: <20110528065432.A1B0364103BB@mail.vinnitsa.com.hk>, mail_id: m7WMBkvF14j1, Hits: 0.652, size: 375, queued_as: 620D564103BD, 130 ms
    May 28 14:54:41 mail dovecot: deliver(it@vinnitsa.com.hk): Module is for different version 1.2.16: /usr/lib/dovecot/lda/lib90_sieve_plugin.so
    May 28 14:54:41 mail dovecot: deliver(it@vinnitsa.com.hk): Fatal: Couldn't load required plugins
    May 28 14:54:41 mail postfix/smtp[4437]: A1B0364103BB: to=<it@vinnitsa.com.hk>, relay=127.0.0.1[127.0.0.1]:10024, delay=31, delays=31/0.01/0/0.13, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=02998-06, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 620D564103BD)
    May 28 14:54:41 mail postfix/qmgr[2973]: A1B0364103BB: removed
    May 28 14:54:41 mail postfix/pipe[4444]: 620D564103BD: to=<it@vinnitsa.com.hk>, relay=dovecot, delay=0.02, delays=0.01/0.01/0/0.01, dsn=4.3.0, status=deferred (temporary failure)
    May 28 14:54:55 mail postfix/smtpd[4385]: disconnect from mail.vinnitsa.com.hk[192.168.0.3]
    May 28 14:55:01 mail postfix/smtpd[4385]: connect from localhost.localdomain[127.0.0.1]
    May 28 14:55:01 mail postfix/smtpd[4385]: lost connection after CONNECT from localhost.localdomain[127.0.0.1]
     
  2. saintandy

    saintandy New Member

    no one have same problem ? anyone can help ?
    Thank YOU !
     
  3. dimas

    dimas Member

    Please check the version of your dovecot. If it's version 2.xx you should downgrade to version 1.2
     

Share This Page